Acquire
  • Home link-arrow
  • Resources link-arrow
  • System Requirements

System Requirements


Last updated June 16, 2021

Client Requirements


System-Requirements-1dd1dc0f32284fb76e3c5066.png

Web browser support for the Acquire app:

  • Chrome (Latest version*)(Recommended) 
  • Firefox (Latest version*)
  • Opera (Latest version*)
  • Safari 10 and later

Web browser support for the Acquire Messenger:

  • Chrome (Latest version*)(Recommended) 
  • Firefox (Latest version*)
  • Opera (Latest version*)
  • Safari 10 and later
  • Internet Explorer (Not recommended)

Acquire Conversations for iOS: Requires iOS 10.0 or later.

Acquire Messenger for iOS: Requires iOS 8.0 or later.

Acquire Conversations for Android: Requires Android API 21 (5.0) or later.

Acquire Messenger for Android: Requires Android API 15 (4.0.3) or later.


For more details, see our Android SDK and iOS SDK documentation.


OS Support for Cobrowse


Chrom-and-Firefox-supported-on-Android,-Safari-supported-on-ios,-Chrome-and-firefox-supported-on-Linux,-All-including-edge-supported-on-macOS,-Chrome-Firefox-and-Edge-supported-on-Windowspng-b6c3d0ae291da3d420db20e1.png

*If you have any issues in any of our supported browsers, please email us at support@acquire.io.

Network Requirements:

  • Ports 443, 80
  • Protocols: HTTP, HTTPS, WebSocket
  • Domains: accounts.acquire.io, app.acquire.io, s.acquire.io, media.acquire.io, cdn.acquire.io, unpkg.com, cdn.acquire.io, cdn.polyfill.io, maxcdn.bootstrapcdn.com, cdnjs.cloudflare.com, fonts.googleapis.com, and fonts.gstatic.com.

If you want to enable video call, voice call, and screen sharing then add the following firewall rules:

Port: 443 and 80 on TCP and UDP turn.acquire.io


If you have enabled recording in your account then you must allow the following firewall rules:

Port 80 and 443 for rcdn.acquire.io

(Must be FQDN-based filtering, not IP-based)


TLS/SSL Best Practices:

We will update our TLS/SSL configuration from time to time and consider best practices and recommendations on a case by case basis. We err on the side of ensuring that communicating with Acquire is always secure, and so our TLS/SSL configuration may result in older or manually configured clients not being able to talk to Acquire. For more information, see our Privacy Policy



default-user

Related Articles